"ghost": buco di sicurezza in glibc

Questa sezione ci sono gli annunci di sicurezza
Rispondi
Avatar utente
Martyn
Amministratore
Messaggi: 148
Iscritto il: 20/11/2013, 4:40
Contatta:

"ghost": buco di sicurezza in glibc

Messaggio da Martyn » 31/01/2015, 19:45

Attenzione alla relase di glibc, le librerie di GNU C di Linux, hanno una pericolosa vulnerabilità (che nel momento che scrivo è già stata risolta). Qui le "specifiche tecniche" della vulnerabilità: https://www.qualys.com/research/securit ... 5-0235.txt

Aggiornate il pacchetto della vostra distribuzione! Per Debian Linux il pacchetto patchato è la versione 2.13-38+deb7u7 per Wheezy (stable) e la versione 2.18-1 per Jessie (testing) e Sid (Unstable)

Per le altre versioni, visitate il sito della vostra distro, per chi vuole dare una mano, metta in coda a questo messaggio le patch per le altre distro.
Io controllo quelle che uso :)

Rispondi

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti